LiquidWeb Sends Customers Alert about WordPress Plugin Critical Security Vulnerability

In a recent email from LiquidWeb, one of the largest web hosting providers on the Internet, they notified their customers about a recent security vulnerability in two popular WordPress plugins.

WP Super Cache and W3 Total Cache.

We have become aware of a critical security vulnerability in very commonly used plug-ins for the popular WordPress blogging platform that present a risk to our customers. All customers using WordPress with either the W3 Total Cache plug-in or the WP Super Cache plug-in are encouraged to update their plug-ins as soon as possible. This upgrade is necessary even if the plug-in is installed but not currently active. WordPress plug-ins can be easily updated from within the WordPress admin interface’s plug-in section. If you require assistance with this please contact our support team via email at support@liquidweb.com or by phone at (800)580-4985.

Props to their team for helping their customers be aware of the ongoing security threats around WordPress.

You can read more at the Sucuri blog.

Disclaimer: This blog is hosted by Storm on Demand, a LiquidWeb company.